WooCommerce PagSeguro

WooCommerce 2.1 atualização PagSeguro versão 1.3

Caso você tenha atualizado seu WooCommerce para a versão 2.1, você deve estar visualizando alguns erros na sua loja sempre que tenta realizar um pagamento, trata-se de erro de incompatibilidade de versões, para resolver basta seguir as orientações descritas em como atualizar plugins.

Erros plugin PagSeguro WooCommerce

Esta incompatibilidade técnica resulta na apresentação de mensagens de erros como estas a seguir.

Notice: Woocommerce->add_error está obsoleto desde a versão 2.1! Use wc_add_notice em seu lugar…

Notice: WC_Shortcode_Checkout->output foi chamado com um argumento que está obsoleto desde a versão 2.1!…

Como resolver o problema?

Basta baixar a versão mais recente do plugin WC PagSeguro (atualmente versão 1.3), acesse sua conta aqui no site e atualize o plugin. Se precisar de ajuda entre em contato com a equipe de suporte e atendimento.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *